Pro Gloria et Patria

Forum Królewskiego Pruskiego Regimentu Fizylierów Alt Kreytzen
Teraz jest 20 września 2018, o 11:39

Strefa czasowa: UTC + 2 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 
Autor Wiadomość
PostNapisane: 30 kwietnia 2013, o 21:42 
Offline
Herr Kapitän
Avatar użytkownika

Dołączył(a): 19 lutego 2001, o 14:00
Posty: 4352
Lokalizacja: Świdnica
Parę miesięcy temu nasze forum zostało zaatakowane przez jakieś błędy w oprogramowaniu. Błędy te są bardziej uciążliwe, niż się wydawało początkowo. Nie tylko nie potrafimy znaleźć, co to za błędy, ale też na razie nie udało się znaleźć nikogo, kto miałby takie i wiedział, jak sobie z nimi poradzić.

Nie działa część BBcodów, m.in. [url] i [quote]. W związku z tym część linków i obrazków znikła - w bazie forum są, ale ich nie widać. Zaczałem ręcznie przywracać linki i obrazki, ale wymaga to ręcznej edycji każdego postu i usunięcia niedziałających kodów. Jeśli ktoś zacznie grzebać na forum i natknie się na takie "dziurawe" tematy, to proszę o info, a w możliwie najkrótszym czasie postaram się je ponaprawiać.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 20 sierpnia 2013, o 10:48 
Offline
Gemajn

Dołączył(a): 7 stycznia 2013, o 10:07
Posty: 428
W poście: viewtopic.php?f=341&t=94373
żaden z linków dodanych przez Hahna nie działa.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 20 sierpnia 2013, o 13:29 
Offline
Herr Kapitän
Avatar użytkownika

Dołączył(a): 19 lutego 2001, o 14:00
Posty: 4352
Lokalizacja: Świdnica
Poprawione. O takie własnie zgłoszenia mi chodzi. Jest namiar, to poprawiam tak szybko, jak się da.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 23 sierpnia 2013, o 19:26 
Offline
Gemajn

Dołączył(a): 7 stycznia 2013, o 10:07
Posty: 428
Na stronie:
viewtopic.php?f=336&t=94209
pierwszy post Hahna obrazki niewidoczne.
A w poście:
viewtopic.php?f=320&t=94258
żadnego obrazka nie widać.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 23 sierpnia 2013, o 19:29 
Offline
Gemajn

Dołączył(a): 7 stycznia 2013, o 10:07
Posty: 428
O i tu też brak widocznych zdjęć:
viewtopic.php?f=320&t=84933
przynajmniej tych na początku, potem te szwedzkie już widoczne.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 23 marca 2014, o 19:32 
Offline
Gemajn

Dołączył(a): 7 stycznia 2013, o 10:07
Posty: 428
W topiku dotyczącym feldflagi i flagi żaden z linków nie działa, nie wiem dlaczego, ale to strasznie smutne, bo niczego dowiedzieć się nie sposób.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 24 marca 2014, o 00:37 
Offline
Herr Kapitän
Avatar użytkownika

Dołączył(a): 19 lutego 2001, o 14:00
Posty: 4352
Lokalizacja: Świdnica
Poprawione, co się dało.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 13 kwietnia 2014, o 21:42 
Offline
Gemajn

Dołączył(a): 7 stycznia 2013, o 10:07
Posty: 428
Na stronie http://altkreytzen.org.pl/stowarzyszenie.php istnieje link przekierowujący do starego forum tj. http://www.siedmiolatka.fora.pl/
znalazłem się tam dzisiaj przez przypadek i zauważyłem, że ludzie się tam nadal rejestrują i logują. Mogę obiecać, że co jakiś czas będę forum odwiedzać i sprawdzać kto i co napisał, ewentualnie przekierowywać na nowe forum.
Znalazłem tam ten spam i pliki które mogą powodować to iż strona jest uważana za zagrożenie i stronę atakującą.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 13 kwietnia 2014, o 22:47 
Offline
Herr Kapitän
Avatar użytkownika

Dołączył(a): 19 lutego 2001, o 14:00
Posty: 4352
Lokalizacja: Świdnica
Poprawione.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 15 marca 2018, o 17:02 
Offline
Gemajn
Avatar użytkownika

Dołączył(a): 23 lutego 2009, o 19:33
Posty: 535
Od jakiegoś czasu podkreśla się język polski na czerwono!!! Mamy ustawiony niemiecki?;)


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 21 marca 2018, o 14:10 
Offline
Herr Kapitän
Avatar użytkownika

Dołączył(a): 19 lutego 2001, o 14:00
Posty: 4352
Lokalizacja: Świdnica
U mnie na żadnym kompie nic nie podkreśla. Może masz w swoim poprzestawiane?


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: 23 marca 2018, o 15:19 
Offline
Gemajn
Avatar użytkownika

Dołączył(a): 23 lutego 2009, o 19:33
Posty: 535
Już to przestawiłem ;)


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 

Strefa czasowa: UTC + 2 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL